Locked controls(kinda)

Go down

Locked controls(kinda) Empty Locked controls(kinda)

Post by Zenetos on Thu Apr 16, 2015 10:09 pm

Omicron version 1.4

So for a while it worked fine and I tried redownloading to see if it'd fix the issue...it didn't. Basically when I try and go up/down/left/right in options menu(any of them) it doesn't work and it reverts back to the bottom of the screen. So If I wanted to look in Pokedex and pressed up while I'm at exit it wouldn't go up and would just stay at "Exit". It happens in Pokebattles as well that my only option is "Run" even if I press one of the other arrow keys it forces it back to run. Oddly however I can still walk around just fine, its just whenever I'm in a menu it craps out on me. I've encountered this error on other games before and usually I get by it by pressing the effected key a few times to tell the computer to stop using it...but its not working here. Does the 1.4.10 patch deal with this?

Level 5

Posts : 1
Pok├ędollars : 1
Experience : 0
Join date : 2015-04-16

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum