Two bugs to report

View previous topic View next topic Go down

Two bugs to report

Post by azurus92 on Sat Jun 07, 2014 3:07 pm

version 1.4.7 Zeta

Ive had two bugs happen today.
one being after battling the training gym leaders in my base (and losing) my first pokemon no longer follows me. ive tried restarting the file. healing at the pc and switching none of those work.

the other being when i battled a trainer after getting the 5th badge one the water he had a pelipper and i used a gloom. 50% of the time when i used mega drain it was super effective when it should be neutral damage. so some times it was and some times it acted super effective. this only happens when they use roost though.

azurus92
Level 5

Posts : 1
Pokédollars : 1
Experience : 0
Join date : 2014-06-07

View user profile

Back to top Go down

Re: Two bugs to report

Post by zzzgaarazzz on Fri Jun 20, 2014 2:36 pm

For the first: Have you tried refreshing the map? It generally fixes this type of thing, you may pressed the hide follower button by mistake. Apparently there are some pokemon that don't have an outworld sprite (I know Amaura for sure, and seen a post about Espurr), but since it did follow you before it should be fixed by that.

The second one is not really a bug. That's how roost is supposed to work.
The pokemon settles down on the ground to Rest and loses the Flying Type for that turn.

zzzgaarazzz
Level 5

Posts : 3
Pokédollars : 3
Experience : 0
Join date : 2014-06-20

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum